1 Star 3 Fork 2

橙子++ / kindle-clippings-export

加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
克隆/下载
kindle-clippings-export-gui.spec 1.24 KB
一键复制 编辑 原始数据 按行查看 历史
橙子++ 提交于 2020-05-29 15:41 . tkinter版pyinstaller打包文件。
# -*- mode: python ; coding: utf-8 -*-
block_cipher = None
a = Analysis(['kindle-clippings-export-gui.py'],
pathex=['/Users/Fuhuancheng/Downloads/git/kindle-clippings-export'],
binaries=[],
datas=[('zh-template.docx', '.')],
hiddenimports=[],
hookspath=[],
runtime_hooks=[],
excludes=[],
win_no_prefer_redirects=False,
win_private_assemblies=False,
cipher=block_cipher,
noarchive=False)
pyz = PYZ(a.pure, a.zipped_data,
cipher=block_cipher)
exe = EXE(pyz,
a.scripts,
[],
exclude_binaries=True,
name='kindle-clippings-export-gui',
debug=False,
bootloader_ignore_signals=False,
strip=False,
upx=True,
console=False , icon='kindle.icns')
coll = COLLECT(exe,
a.binaries,
a.zipfiles,
a.datas,
strip=False,
upx=True,
upx_exclude=[],
name='kindle-clippings-export-gui')
app = BUNDLE(coll,
name='kindle-clippings-export-gui.app',
icon='kindle.icns',
bundle_identifier='cn.scu.hf')
Python
1
https://gitee.com/hffqyd/kindle-clippings-export.git
git@gitee.com:hffqyd/kindle-clippings-export.git
hffqyd
kindle-clippings-export
kindle-clippings-export
master

搜索帮助