14 Star 49 Fork 13

kerlomz / captcha_platform

加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
克隆/下载
tornado_server.spec 1021 Bytes
一键复制 编辑 原始数据 按行查看 历史
kerlomz 提交于 2020-08-14 23:43 . feature: favorite.ico.
# -*- mode: python -*-
# Used to package as a single executable
# This is a configuration file
block_cipher = None
added_files = [('resource/icon.ico', 'resource'), ('resource/favorite.ico', '.'), ('resource/VERSION', 'astor'), ('resource/VERSION', '.')]
a = Analysis(['tornado_server.py'],
pathex=['.'],
binaries=[],
datas=added_files,
hiddenimports=['numpy.core._dtype_ctypes'],
hookspath=[],
runtime_hooks=[],
excludes=[],
win_no_prefer_redirects=False,
win_private_assemblies=False,
cipher=block_cipher)
pyz = PYZ(a.pure, a.zipped_data,
cipher=block_cipher)
exe = EXE(pyz,
a.scripts,
a.binaries,
a.zipfiles,
a.datas,
[],
name='captcha_platform_tornado',
debug=False,
strip=False,
upx=True,
runtime_tmpdir=None,
console=True,
icon='resource/icon.ico')
Python
1
https://gitee.com/kerlomz/captcha_platform.git
git@gitee.com:kerlomz/captcha_platform.git
kerlomz
captcha_platform
captcha_platform
master

搜索帮助